GAEA

   
Enviar una solicitud
  

¿Cuáles son los requisitos de sistema?

Ming Lin -

Para iOS: el juego es compatible con iPhone 3GS, iPhone 4, iPhone 4S, iPhone 5, iPod touch (3ª generación), iPod touch (4ª generación), iPod touch (5ª generación) y iPad. Para conseguir un funcionamiento perfecto necesitas iOS 4.3 o superior.

¿Tiene más preguntas? Enviar una solicitud

Comentarios

Tecnología de Zendesk