GAEA

   
Submeter um pedido
  

Quais são os requisitos do sistema?

Ming Lin -

Para iOS: Compatível com iPhone 3GS, iPhone 4, iPhone 4S, iPhone 5, iPod touch (3ª geração), iPod touch (4ª geração), iPod touch (5ª geração ) e iPad. Requer iOS 4.3 ou posterior para funcionalidade total.

Tem mais dúvidas? Submeter um pedido

Comentários

Powered by Zendesk